Merge pull request #277 from Max-Rodriguez/grammar-patch

docs: Fixed typo under 'Selecting Vulkan version' doc section
diff --git a/include/vk_mem_alloc.h b/include/vk_mem_alloc.h
index bdb4ff5..5a784d4 100644
--- a/include/vk_mem_alloc.h
+++ b/include/vk_mem_alloc.h
@@ -17596,7 +17596,7 @@
 
 VMA supports Vulkan version down to 1.0, for backward compatibility.
 If you want to use higher version, you need to inform the library about it.
-This is a two-step proces.
+This is a two-step process.
 
 <b>Step 1: Compile time.</b> By default, VMA compiles with code supporting the highest
 Vulkan version found in the included `<vulkan/vulkan.h>` that is also supported by the library.